The “Recipient settings are incomplete” error is displayed
When creating documents, the “Recipient settings are incomplete” error may be displayed in the “04 Check details being sent” screen.
Cause
Either the sender or recipient domain may not be used due to an issue.
Solution
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Check that your own email address is available to be used properly.
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Contact the recipient on their email address directly to check that your email is being received.
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If the problem persists, please inquire using the Chat screen at the bottom right of CloudSign.