All Collections
Troubleshooting
Errors when importing documents
Errors when importing documents
クラウドサイン運営事務局 avatar
Written by クラウドサイン運営事務局
Updated over a week ago

This page provides details of errors displayed when using the document import function to upload documents, and the relevant solutions.

See here for details on the size of documents that can be sent with CloudSign.

 The file is too big (up to 50 MB).

Cause

The error is caused because the file exceeds 50 MB.

Solution

Check and adjust the size of the file, and try uploading the file again.

Upload failed.

Cause

The error may be due to one of the following three causes.

  1. The file is empty

  2. The file is not in PDF format.

  3. The file is protected with a password

Solution

Check and adjust the format of the file, and try uploading the file again.

Did this answer your question?