Skip to content
English
  • There are no suggestions because the search field is empty.

When sending documents, the “An error has occurred while sending the document. Please check that signature is not disabled from the PDF security settings” error is displayed

When sending documents, “An error has occurred while sending the document. Please check that signature is not disabled from the PDF security settings” error may be displayed and the document cannot be sent.

 

Cause

The error may be caused by one of the following.

  1. Signatures may be prohibited due to PDF file settings

  2. The PDF file may be encrypted

     

Solution

Please check and change the settings of the PDF file.

CloudSign ensures the credibility of PDF files by applying electronic signatures.

The error above will occur if settings are such that signatures are prohibited.

If the problem persists even after changing settings, please inquire using the Chat screen at the bottom right of CloudSign.