---
title: Errors when using the SSO (Single Sign-on) function
description: test
---

[Skip to content](https://help.cloudsign.jp/en/articles/4000130#main-content)

- [English](https://help.cloudsign.jp/en/articles/4000130)
- [日本語](https://help.cloudsign.jp/ja/articles/4000130)

English

Show submenu for translations

[![クラウドサイン ヘルプセンター](https://help.cloudsign.jp/hs-fs/hubfs/%E3%82%AF%E3%83%A9%E3%82%A6%E3%83%89%E3%82%B5%E3%82%A4%E3%83%B3_logo_horizontal_white_RGB@4x-1.png?width=170&height=40&name=%E3%82%AF%E3%83%A9%E3%82%A6%E3%83%89%E3%82%B5%E3%82%A4%E3%83%B3_logo_horizontal_white_RGB@4x-1.png)](https://help.cloudsign.jp/en/?hsLang=en)

Open main navigation

Close main navigation

- - [English](https://help.cloudsign.jp/en/articles/4000130)
    - [日本語](https://help.cloudsign.jp/ja/articles/4000130)

  English
  
  Show submenu for translations

 How can we help you?

- There are no suggestions because the search field is empty.

1. [CloudSign Help Center](https://help.cloudsign.jp/en?hsLang=en)
2. [Troubleshooting](https://help.cloudsign.jp/en/troubleshooting?hsLang=en)
3. [Login](https://help.cloudsign.jp/en/troubleshooting?hsLang=en#login)

# Errors when using the SSO (Single Sign-on) function

`Business Plan`,`Enterprise Plan`

This page provides details of errors displayed when using SSO, and the relevant solutions.

 

### Contents

1. [When logging in, “Cannot login with this user” is displayed](https://help.cloudsign.jp/en/articles/4000130#N1)
2. [“Error in SAML response〜” is displayed](https://help.cloudsign.jp/en/articles/4000130#N2)
3. [“Please add a member that belongs to a team subscribed to the Business Plan” is displayed](https://help.cloudsign.jp/en/articles/4000130#N3)

 

---

 

### 1. When logging in using SSO/SAML authentication, the “Cannot login with this user” error is displayed

[![SSOerr1](https://help.cloudsign.jp/hs-fs/hubfs/SSOerr1.png?width=670&height=357&name=SSOerr1.png)](https://help.cloudsign.jp/hubfs/SSOerr1.png?hsLang=en)

 

### Cause

**The email address you have entered in the ID provider** may not be able to be used for SSO login due to the following reasons.

1. This member is not registered to the CloudSign team
2. There are no teams created with SSO enabled
3. SSO has not been enabled

 

### Solution

1\. This member is not registered to the CloudSign team

Please see the article [here](https://help.cloudsign.jp/ja/articles/385226?hsLang=en) to add a member.

Note that only administrators with “team administrator privileges” can add members.

2\. There are no teams created with SSO enabled

The team using the email address entered in the ID provider requires an application to use SSO.

For further details, inquire using the **Chat** screen at the bottom right of CloudSign.

3\. SSO has not been enabled

Please see the article [here](https://help.cloudsign.jp/ja/articles/4000055?hsLang=en) for details on teams using the email addresses entered in the ID provider, and in the [SSO settings screen](https://www.cloudsign.jp/team/sso) enable SSO for each team.

Note that only the “SSO administrator role” can change the SSO settings.

 

---

 

### 2. “Error in SAML response〜” is displayed

**Error in SAML response processing: Invalid user attributes: email: Required attribute cannot be deleted.**

[![SSOerr2](https://help.cloudsign.jp/hs-fs/hubfs/SSOerr2.png?width=670&height=357&name=SSOerr2.png)](https://help.cloudsign.jp/hubfs/SSOerr2.png?hsLang=en)

 

### Cause

This error occurs if attributes indicating the email address cannot be retrieved when the service provider (CloudSign) side receives an SAML response.

 

### Solution

Please change the attribute name that sends the email address in your ID provider’s settings screen to “[http://schemas.xmlsoap.org/ws/2005/05/identity/claims/emailaddress](http://schemas.xmlsoap.org/ws/2005/05/identity/claims/emailaddress).”

 

---

 

### 3. The “Please add a member that belongs to a team subscribed to the Business Plan.” error is displayed

The “Please add a member that belongs to a team subscribed to the Business Plan.” error may be displayed when adding an SSO administrator role.

[![SSOerr3](https://help.cloudsign.jp/hs-fs/hubfs/SSOerr3.png?width=670&height=367&name=SSOerr3.png)](https://help.cloudsign.jp/hubfs/SSOerr3.png?hsLang=en)

### Cause

The email address you tried to add is not for a member who has “SSO enabled” and does not “belong to a team subscribed to the Business Plan.”

### Solution

Please add an email address of a member who has “SSO enabled” and “belongs to a team subscribed to the Business Plan.”

Check the “Team SSO settings” category above to check which teams can use SSO or whether SSO is enabled or disabled.

Check with the “team administrator” of your team for members in the team and the plan they are subscribed to (Business Plan or not).

- [FAQ](https://help.cloudsign.jp/en/faq?hsLang=en#main-content)

    - [About CloudSign](https://help.cloudsign.jp/en/faq?hsLang=en#about-cloudsign)
    - [About documents](https://help.cloudsign.jp/en/faq?hsLang=en#about-documents)
    - [About operation](https://help.cloudsign.jp/en/faq?hsLang=en#about-operation)
    - [notification emails](https://help.cloudsign.jp/en/faq?hsLang=en#notification-emails)
- [Plans](https://help.cloudsign.jp/en/plans?hsLang=en#main-content)

    - [Free plan](https://help.cloudsign.jp/en/plans?hsLang=en#free-plan)
    - [Paid Plan](https://help.cloudsign.jp/en/plans?hsLang=en#paid-plan)
    - [Free option](https://help.cloudsign.jp/en/plans?hsLang=en#free-option)
    - [Paid option](https://help.cloudsign.jp/en/plans?hsLang=en#paid-option)
    - [Collaboration plan](https://help.cloudsign.jp/en/plans?hsLang=en#collaboration-plan)
- [Email address setting and login setting](https://help.cloudsign.jp/en/email-address-setting-and-login-setting?hsLang=en#main-content)

    - [login](https://help.cloudsign.jp/en/email-address-setting-and-login-setting?hsLang=en#login)
- [Sending documents](https://help.cloudsign.jp/en/sending-documents?hsLang=en#main-content)

    - [Upload and edit documents](https://help.cloudsign.jp/en/sending-documents?hsLang=en#upload-and-edit-documents)
    - [Destination settings](https://help.cloudsign.jp/en/sending-documents?hsLang=en#destination-settings)
    - [Bulk sending](https://help.cloudsign.jp/en/sending-documents?hsLang=en#bulk-sending)
    - [Settings when sending](https://help.cloudsign.jp/en/sending-documents?hsLang=en#settings-when-sending)
    - [Operations after sending](https://help.cloudsign.jp/en/sending-documents?hsLang=en#operations-after-sending)
    - [Template](https://help.cloudsign.jp/en/sending-documents?hsLang=en#template)
- [Receiving documents](https://help.cloudsign.jp/en/receiving-documents?hsLang=en#main-content)

    - [Recipient guide](https://help.cloudsign.jp/en/receiving-documents?hsLang=en#recipient-guide)
    - [Receiving docs](https://help.cloudsign.jp/en/receiving-documents?hsLang=en#receiving-docs)
- [Managing documents](https://help.cloudsign.jp/en/managing-documents?hsLang=en#main-content)

    - [Document confirmation](https://help.cloudsign.jp/en/managing-documents?hsLang=en#document-confirmation)
    - [Enter document information](https://help.cloudsign.jp/en/managing-documents?hsLang=en#enter-document-information)
    - [Document import](https://help.cloudsign.jp/en/managing-documents?hsLang=en#document-import)
- [Setting ・Administrator privilege](https://help.cloudsign.jp/en/setting-administrator-privilege?hsLang=en#main-content)

    - [Personal settings](https://help.cloudsign.jp/en/setting-administrator-privilege?hsLang=en#personal-settings)
    - [Administrator settings](https://help.cloudsign.jp/en/setting-administrator-privilege?hsLang=en#administrator-settings)
    - [Advanced settings](https://help.cloudsign.jp/en/setting-administrator-privilege?hsLang=en#advanced-settings)
- [Electronic signature](https://help.cloudsign.jp/en/electronic-signature?hsLang=en)
- [API・External service linkage](https://help.cloudsign.jp/en/api-external-service-linkage?hsLang=en#main-content)

    - [Web API](https://help.cloudsign.jp/en/api-external-service-linkage?hsLang=en#web-api)
    - [External collaboration](https://help.cloudsign.jp/en/api-external-service-linkage?hsLang=en#external-collaboration)
    - [CloudSign Payments](https://help.cloudsign.jp/en/api-external-service-linkage?hsLang=en#cloudsign-payments)
    - [Law](https://help.cloudsign.jp/en/api-external-service-linkage?hsLang=en#law)
- [Security](https://help.cloudsign.jp/en/security?hsLang=en)
- [Troubleshooting](https://help.cloudsign.jp/en/troubleshooting?hsLang=en#main-content)

    - [Login](https://help.cloudsign.jp/en/troubleshooting?hsLang=en#login)
    - [Email sending and receiving](https://help.cloudsign.jp/en/troubleshooting?hsLang=en#email-sending-and-receiving)
    - [Input items / consent related](https://help.cloudsign.jp/en/troubleshooting?hsLang=en#input-items-consent-related)
    - [PDF / signature related](https://help.cloudsign.jp/en/troubleshooting?hsLang=en#pdf-signature-related)
    - [Address settings and document information](https://help.cloudsign.jp/en/troubleshooting?hsLang=en#address-settings-and-document-information)
    - [Others](https://help.cloudsign.jp/en/troubleshooting?hsLang=en#others)

[![クラウドサイン ヘルプセンター](https://help.cloudsign.jp/hs-fs/hubfs/%E3%82%AF%E3%83%A9%E3%82%A6%E3%83%89%E3%82%B5%E3%82%A4%E3%83%B3_logo_horizontal_color_RGB@4x.png?width=170&height=40&name=%E3%82%AF%E3%83%A9%E3%82%A6%E3%83%89%E3%82%B5%E3%82%A4%E3%83%B3_logo_horizontal_color_RGB@4x.png "クラウドサイン ヘルプセンター")](https://www.cloudsign.jp/)

© 2015 Bengo4.com, Inc.