事象
クラウドサインから送信されるメールにおいて、メール内のボタンが表示されない、または正しく表示されずクリックができない事象が報告されています。
報告されている事象例
書類の確認を依頼するメール( 件名: 氏名様(会社名)から「タイトル名」の確認依頼が届いています ) において、書類を確認するための赤色の「書類を確認する」ボタンが表示されない、またはボタンが「書類を隠した」という文言になりクリックができない
アカウント作成完了メール( 件名: アカウント登録のため、メールアドレスを承認してください )において、赤色の「パスワードを設定、登録する」ボタンが表示されずクリックができない
本事象は、Gmail ( スマートフォン / PC )をご利用の環境で、自動翻訳機能がONになっている場合に発生することを確認しています。
原因
Google社へ確認したところ、Gmailの自動翻訳機能による仕様であることが判明しております。
Gmailの自動翻訳機能が有効になっている場合、メール本文の構造が変更され、ボタンやリンクが正しく表示/動作しなくなることがあります。
解決方法
Gmailの翻訳を解除し、「原文を表示」することで元の正しいメールが表示されます。
スマートフォンアプリ
Gmailで受信した該当メールの上部に表示される翻訳バー(例:「英語→日本語」など)を探します。
翻訳バーの下部にある「原文を表示」リンクを押します。(以下画像の赤枠部分)
PC
Gmailで受信した該当メールの上部に表示される翻訳バー(例:「英語→日本語」など)を探します。
翻訳バーの下部にある「原文を表示」リンクを押します。(以下画像の赤枠部分)
上記設定を行っていただくことで、クラウドサインのメールのボタンが正しく表示されるようになります。
※ 翻訳バーの表示や文言は、ご利用の環境によって異なる場合があります。