フリープランの新規登録時、「このメールアドレスは登録できません。貴社管理者までご確認ください。」とエラーが表示されることがあります。
原因
アカウント登録制限機能により、対象の企業ドメインで新たにフリープランを登録することが制限がされているためです。
解決方法
貴社が有料プランを契約しているかご確認ください。
契約をされている場合は、貴社の「チーム管理者」にメンバー追加手続きを依頼してください。
契約を確認できない場合、クラウドサイン画面右下のチャットよりお問い合わせください。
注意事項
高度な認証による署名を設定した書類を受信した場合、アカウントを所持しておらず、アカウント登録制限がかけられているドメインのメールアドレスを宛先に指定されている際も同様のエラーが表示されます。