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The “You have no viewing privileges” error is displayed
The “You have no viewing privileges” error is displayed
クラウドサイン運営事務局 avatar
Written by クラウドサイン運営事務局
Updated over a year ago

When you open the confirmation request email for a document, “You have no viewing privileges” may be displayed.

The required solution depends on the screen that is displayed.

Contents


1. Only “You have no viewing privileges” is displayed

Cause

The error may be caused by one of the following.

  1. The recipient has a CloudSign account with a different email address to the one you sent documents to

  2. The recipient forwarded the email to a different email address to try to view the document.

Solution

Solve the error with one of the following solutions.

  1. Logout from CloudSign once

  2. Open the URL in an Incognito Window


2. “The page term of validity may have expired” is displayed

Cause

The error may be caused by one of the following.

  1. The URL term of validity has expired

  2. A reminder email has been sent, but the recipient is clicking the URL in the initial confirmation request email

The URL of the confirmation request email is valid for 10 days.

Note that if you have sent a reminder email, the URL of the initial confirmation request email will become invalid, even if it is still during the term of validity.

Solution

Try the following, in order.

  1. Check whether or not you have received an email from CloudSign with the title [Resend]

  2. (if you have) Click the URL in that email

  3. (if you have not) Request the sender to send a Reminder

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