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When adding a member, the “〇〇 cannot be managed” error is displayed
When adding a member, the “〇〇 cannot be managed” error is displayed

Paid Plan

クラウドサイン運営事務局 avatar
Written by クラウドサイン運営事務局
Updated over a year ago

When team administrators tries to add a member, the “〇〇 cannot be managed ” error may be displayed.

Cause

Trying to register an email address other than the team domain.

Solution

Notify us of the email address you wish to add, using the Chat screen at the bottom right of CloudSign. We will check your registered information.

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