Skip to main content
All CollectionsTroubleshooting
The “Cannot have 0 members permitted to view documents” error is displayed
The “Cannot have 0 members permitted to view documents” error is displayed

Business Plan

クラウドサイン運営事務局 avatar
Written by クラウドサイン運営事務局
Updated over a year ago

This page is for people using advanced management functions.

When selecting members permitted to view documents, the “Cannot have 0 members permitted to view documents” error may be displayed.

Cause

In the document viewing permissions screen, unchecking all members and clicking the “Save” button displays this error.

Solution

One or more members of each team must be permitted to view documents.

To change members permitted to view documents, specify another member as a member permitted to view documents, and then make the necessary changes, making sure not to specify 0 members permitted to view documents.

Related Links

Did this answer your question?