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Errors when using the SSO (Single Sign-on) function
Errors when using the SSO (Single Sign-on) function

Business Plan,Enterprise Plan

クラウドサイン運営事務局 avatar
Written by クラウドサイン運営事務局
Updated over a week ago

This page provides details of errors displayed when using SSO, and the relevant solutions.

Contents


1. When logging in using SSO/SAML authentication, the “Cannot login with this user” error is displayed

Cause

The email address you have entered in the ID provider may not be able to be used for SSO login due to the following reasons.

  1. This member is not registered to the CloudSign team

  2. There are no teams created with SSO enabled

  3. SSO has not been enabled

Solution

1. This member is not registered to the CloudSign team

Please see the article here to add a member.

Note that only administrators with “team administrator privileges” can add members.

2. There are no teams created with SSO enabled

The team using the email address entered in the ID provider requires an application to use SSO.

For further details, inquire using the Chat screen at the bottom right of CloudSign.

3. SSO has not been enabled

Please see the article here for details on teams using the email addresses entered in the ID provider, and in the SSO settings screen enable SSO for each team.

Note that only the “SSO administrator role” can change the SSO settings.


2. “Error in SAML response〜” is displayed

Error in SAML response processing: Invalid user attributes: email: Required attribute cannot be deleted.

Cause

This error occurs if attributes indicating the email address cannot be retrieved when the service provider (CloudSign) side receives an SAML response.

Solution

Please change the attribute name that sends the email address in your ID provider’s settings screen to “http://schemas.xmlsoap.org/ws/2005/05/identity/claims/emailaddress.”


3. The “Please add a member that belongs to a team subscribed to the Business Plan.” error is displayed

The “Please add a member that belongs to a team subscribed to the Business Plan.” error may be displayed when adding an SSO administrator role.

Cause

The email address you tried to add is not for a member who has “SSO enabled” and does not “belong to a team subscribed to the Business Plan.”

Solution

Please add an email address of a member who has “SSO enabled” and “belongs to a team subscribed to the Business Plan.”

Check the “Team SSO settings” category above to check which teams can use SSO or whether SSO is enabled or disabled.

Check with the “team administrator” of your team for members in the team and the plan they are subscribed to (Business Plan or not).

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