新規登録時、「このメールアドレスは登録できません。貴社管理者までご確認ください。」とエラーが表示されることがあります。

原因

新規登録しようとしているメールアドレスのドメインが、内部統制機能によりフリープランの新規登録が制限がされているためです。
 

解決方法

貴社がスタンダードプラン以上を契約しているかご確認ください。
契約がされている場合は、貴社の「チーム管理権限者」にメンバー追加手続きを依頼してください。

契約が確認できない場合、クラウドサイン画面右下のチャットよりお問い合わせください。
 

関連記事

回答が見つかりましたか?