When creating a document and uploading a PDF file, the “The file cannot be used as a signature has already been applied by CloudSign” error message may be displayed.
Cause
This is caused by uploading a “PDF file that has been sent by CloudSign (including those not concluded).” The error is generated because the applicable PDF file already has an electronic signature applied to it.
Solution
Upload a “PDF file that has not been sent by CloudSign before.” PDF files that have not been applied with an electronic signature can be uploaded normally.
To send the same document format multiple times, please also consider using the original template. Create your own template in CloudSign, and load that template when sending documents. This reduces the workload required for creating documents each time.