“Text fields” and “stamps” included in PDF files may not be displayed properly.
Cause
The error may be caused by one of the following.
Specifications of the PDF viewer used to view files locally on PC or smartphone
PC settings in Windows 7 Internet Explorer
Solution
■ For 1.
The recommended operating environment for CloudSign is free software application Adobe Acrobat Reader released by Adobe, the developer of PDF files. Please try viewing files using Adobe Acrobat Reader.
See here for other details on the recommended operating environment.
■ For 2.
Try the following steps.
Click the Windows [Start] button, and go to [Control Panel - Display resolution].
Click [Advanced settings].
Select the [Troubleshoot] tab and click [Change settings].
If the [User Account Control] dialog box is displayed, click [Yes]. If you are logged in on an account other than an administrator account, enter your password and click [Yes]. Enter your username as necessary.
Move the [Hardware acceleration] slider to [None] on the far left.
Click [OK] and restart Windows.
Search Keywords
Text box, text fields