書類インポート時のエラーについて
書類インポート機能を利用して、書類をアップロードした際に表示されるエラー内容と対応方法について記載します。
クラウドサインで送信する書類の容量についてはこちらをご覧ください。
  
ファイルサイズが大きすぎます(50MBまで)
原因
ファイルサイズが50MBを超えているためです。
解決方法
ファイルサイズを確認・調整の上、再度アップロードをお試しください。
 
アップロードに失敗しました
原因
以下いずれかの可能性がございます。
- 
ファイルが空である 
- 
ファイルがPDF形式ではない 
- 
PDFの構造に問題がある 
- 
JPKIによる「署名用電子証明書」または「利用者証明用電子証明書」による署名されたPDFファイル(マイナンバーカード署名を含むクラウドサイン締結済み書類も含みます) 
解決方法
- 
ファイルの形式を確認・調整の上、再度アップロードをお試しください。 
- 
ファイルの形式に問題がない場合はPDFの再出力により、解決する場合があります。以下ページの手順を参考にPDFの再出力をお試しください。 
 PDF起因で書類送信/同意できなかった場合のPDF再出力手順
